Filmati YouTube

Inserimento immagini, filmati, avatar, emoticons

Re: Filmati YouTube

Messaggiodi Webmaster il 20 Ago 2010 00:45

Da oggi cambia il modo di inserire i filmati YouTube.

Non bisogna più inserire il codice da incorporare ma più semplicemente inserire il link del filmato che si ottiene cliccando sul pulsante
Condividi questo video nella pagina di YouTube

Esempio:

Questo link: http://www.youtube.com/watch?v=nOkDEhmsXrI

inserito fra [youtube2] e [/youtube2] (cè sempre un pulsante nella pagina di composizione del messaggio)

produce questo risultato:



La procedura è sperimentale e dovrebbe supportare anche il formato HD a 720p, prego comunicare problemi, difetti, malfunzionamenti. Grazie
Avatar utente
Webmaster
Attività
Attività
 
Messaggi: 52
Iscritto: 01 Dic 2006 16:49

Re: Filmati YouTube

Messaggiodi Stefano Maffi il 20 Ago 2010 05:45

Grazie ci provo :ok: :coffee:
Mentre cerco di istruirmi, scopro sempre più la mia ignoranza.

Immagine
Avatar utente
Stefano Maffi
Attività
Attività
 
Messaggi: 2226
Iscritto: 18 Apr 2010 20:37
Località: BIELLA

Re: Filmati YouTube

Messaggiodi Stefano Maffi il 22 Dic 2011 20:52

Non funge Più...
Problema solo mio?
:birra:
Mentre cerco di istruirmi, scopro sempre più la mia ignoranza.

Immagine
Avatar utente
Stefano Maffi
Attività
Attività
 
Messaggi: 2226
Iscritto: 18 Apr 2010 20:37
Località: BIELLA

Re: Filmati YouTube

Messaggiodi Antimo il 23 Dic 2011 10:02

Stefano Maffi ha scritto:Non funge Più...
Problema solo mio?
:birra:


a me funziona...ho trovato anche un tuo video di quando eri piccolo rire ...ciao e buone feste
Antimo De Fraia
Immagine

i miei lavori viewtopic.php?f=49&t=1749
Avatar utente
Antimo
Attività
Attività
 
Messaggi: 6199
Iscritto: 04 Dic 2006 09:09
Località: Prov. di Napoli

Re: Filmati YouTube

Messaggiodi Stefano Maffi il 23 Dic 2011 10:38

[youtube2]http://www.youtube.com/watch?v=vjYDk2IdjAo&feature=player_embedded[/youtube2]
Incollo il tuo stesso video
Anti,come hai fatto a riconoscermi?
Pensa che prima dell'allenamento,mi ero già' fatto nove ore di cantiere rire
Mentre cerco di istruirmi, scopro sempre più la mia ignoranza.

Immagine
Avatar utente
Stefano Maffi
Attività
Attività
 
Messaggi: 2226
Iscritto: 18 Apr 2010 20:37
Località: BIELLA

Re: Filmati YouTube

Messaggiodi Paolo Zanoni il 04 Dic 2016 11:38

Non capisco perchè alcune volte funziona altre no.
Provo in tutti i modi ma non sempre funziona.
copiando il codice condividi sia con la s di https sia senza
[youtube2]https://youtu.be/OBLFpD4Qv0A[/youtube2]
[youtube2]http://youtu.be/OBLFpD4Qv0A[/youtube2]

Copiando l'indirizzo della pagina sempre con o senza s
[youtube2]https://www.youtube.com/watch?v=OBLFpD4Qv0A[/youtube2]


copiando il codice da incorporare sempre con o senza s
[youtube2]<iframe width="560" height="315" src="https://www.youtube.com/embed/OBLFpD4Qv0A?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>[/youtube2]
[youtube2]<iframe width="560" height="315" src="http://www.youtube.com/embed/OBLFpD4Qv0A?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>[/youtube2]

e come potete vedere alla fine un metodo funziona.....
Avatar utente
Paolo Zanoni
Attività
Attività
 
Messaggi: 2657
Iscritto: 07 Set 2015 16:55
Località: Nuvolento (BS)

Re: Filmati YouTube

Messaggiodi ziociccio il 04 Dic 2016 13:24

da quel che ho capito bisogna mettere il link della pagina contenente il video senza la s in https

quindi se la pagina col video è

https://www.youtube.com/watch?v=PIPPO

basta che metti

Codice: Seleziona tutti
[youtube2]http://www.youtube.com/watch?v=PIPPO[/youtube2]
:hello:
Claudio

Coraggio, il meglio è passato
Ennio Flaiano
Avatar utente
ziociccio
Attività
Attività
 
Messaggi: 2060
Iscritto: 31 Ago 2013 12:03
Località: Provincia di Avellino

Re: Filmati YouTube

Messaggiodi Paolo Zanoni il 04 Dic 2016 21:30

ziociccio ha scritto:da quel che ho capito bisogna mettere il link della pagina contenente il video senza la s in https

quindi se la pagina col video è

https://www.youtube.com/watch?v=PIPPO

basta che metti

Codice: Seleziona tutti
[youtube2]http://www.youtube.com/watch?v=PIPPO[/youtube2]


Che ti devo dire, ogni tanto non funziona icon_redface
Avatar utente
Paolo Zanoni
Attività
Attività
 
Messaggi: 2657
Iscritto: 07 Set 2015 16:55
Località: Nuvolento (BS)

Precedente

Torna a Questioni tecniche

Chi c’è in linea

Visitano il forum: Nessun iscritto e 1 ospite